In message "[ruby-talk:14090] rbconfig.rb found but other problems"
    on 01/04/24, Jilani Khaldi <jilanik / tin.it> writes:

|The problem now is more serious, with Ruby-1.6.2 (on Windows 2k), my
|ruby scripts (that works fine with Ruby-1.3.4 till 2 minutes ago) can't
|access any more to InterBase. For me it is a big problem because I am
|developing an application using Ruby and InterBase. That is the error I
|get:

<snip>

|Any idea, or shall I downgrade to Ruby-1.4.3?

I don't think downgrading is a good idea, because more and more
libraries are becoming 1.6.x dependent.  But this one here about
interbase extension is a serious problem which should be fixed.

Could you send me ibase.rb, preferably the script to create tables to
access.  Stacktrace (not by compiler stackdump, but by using "where"
command of cygwin gdb) would help me too.

							matz.