never mind.

I found it.
http://packages.debian.org/unstable/interpreters/libtcltk-ruby1.9

I know, Google is my friend.

alanbe