Hi Brian,

I just tested myself w/o error.

Since RubyGems is throwing the error and not Facets I'm not sure what
the cause is. Have you tried 'gem update --system' to update to the
lastest RubyGems version?

T.