On 4/17/05, Jim Weirich <jim / weirichhouse.org> wrote:
> On Sunday 17 April 2005 02:29 pm, gabriele renzi wrote:
> > I think I already said this once long time ago, but I forgot the
> > answer.. why name this method "require_gem" ? It is not the first time
> > people get confused about it, and I think something like "use_gem" or
> > "Gem.load" would be much better, showing that it does not really act
> > like "require" but more like a configuration step.
> 
> I agree.  I don't know if it is too late to change the name or not.
> 

Same here.

-- 

Chad Fowler
http://chadfowler.com
http://rubycentral.org 
http://rubygarden.org 
http://rubygems.rubyforge.org (over 100,000 gems served!)