David Garamond wrote:
> 
> I'd even suggest removing the individual #train_... methods.

+1.  BTW, I think this is a nifty tool.

-- 
Glenn Parker | glenn.parker-AT-comcast.net | <http://www.tetrafoil.com/>