Tony Targonski wrote:
> Gem installation of fcgi appears to be broken
> 
> ____
> Building native extensions.  This could take a while...
> ERROR:  While executing gem ... (RuntimeError)
>     ERROR: Failed to build gem native extension.
> Gem files will remain installed in
> c:/ruby/lib/ruby/gems/1.8/gems/fcgi-0.8.5 for
>  inspection.
>   ruby extconf.rb install fcgi\nchecking for fcgiapp.h... no
> 
> Results logged to c:/ruby/lib/ruby/gems/1.8/gems/fcgi-0.8.5/gem_make.out
> `````
> 
> Is there another way to get this installed?
> --Tony
> 
> 
> 

I just noticed fcgi-0.8.6 was made available with important bugfixes. 
It was checked into Debian unstable very recently.

Not sure but maybe the gem is/was being updated when you tried?