On Sat, Mar 26, 2005 at 08:43:42PM +0900, kimura wataru wrote:
> 
> == Changes from 0.4.0
> 
>   * enable bundling RubyCocoa.framework within an application bundle                
> 
>     Change a build configration of RubyCocoa.framework project, to 
>     execute a RubyCocoa application on the environment which is not 
>     installed RubyCocoa. It allows that RubyCocoa application itself 
>     bundles with RubyCocoa.framework.

this is terrific news!  what build config has to be changed in order to
support this?  i've been looking through the distribution and can't find
it.  i'm assuming it adds a self-contained libruby to the RubyCocoa
framework bundle (i've been working on hacking this together on my own
but it was really ugly so far), does it let us also add third-party
modules that our app depends on?

doug

-- 
"Contrary to what most people say, the most dangerous animal in the
world is not the lion or the tiger or even the elephant.  It's a shark
riding on an elephant's back, just trampling and eating everything they
see." -- Jack Handey