Hello Mirko,


MM> Let me introduce Ruby/GtkMozEmbed to you!

MM> Ruby/GtkMozEmbed provides a Ruby binging to the GtkMozEmbed widget, a
MM> Gtk+ widget that embeds a mozilla/firefox browser inside a widget. This
MM> is the first public release.

MM> To try this you'll need also Gtk+, Ruby/GTK 0.12.0 and mozilla 1.7.x.

How difficult is it to set the whole thing up without installing
modzilla. Is it possible to sutff a a few *.dll/*.so files into a
directory ?



-- 
 Best regards,                        emailto: scholz at scriptolutions dot com
 Lothar Scholz                        http://www.ruby-ide.com
 CTO Scriptolutions                   Ruby, PHP, Python IDE 's