So I recently compiled tcl and tk. Recompiled Ruby with tcl/tk in the
config. _Somehow_, xmms-ruby[1] stopped working... a require 'xmms'
does not work anymore.

I re-installed the package, no luck. When running extconf.rb,
xmms_remote_get_version returns 'no'.

I'm using FreeBSD 4.1.

Any pointers?

-- 
Premshree Pillai
http://www.livejournal.com/users/premshree/