--
Wolfgang N?dasi-Donner
wonado / donnerweb.de
"DaZoner" <bugmenot / world.com> schrieb im Newsbeitrag
news:d14r4o$efq$1 / news.doit.wisc.edu...
>
> Will there be a release of the One Click Installer (at least patching bugs
> in included packages) that goes beyond 1.8.2-14 anytime soon?
>
>

I am working with 1.8.2-14 on W2K and WXP having some problems with German
keyboard. With 1.8.1.?? the problem didn't occur.

When using the the "interactive Ruby shell" the characters produced by
combinations with the <AtlGR>-key, especially "[", "]", "{", "}", cannot be
brought into the interpreter.

I hope this will work with 1.8.2-14++