Ruby Gems 0.8.8 is now available.  It fixes a bug in 0.8.7 where gem files 
were created that could not be loaded by older versions of RubyGems.  Version 
0.8.8 correctly creates backwards compatible gem files.

We recommend that anyone who installed version 0.8.7 upgrade to 0.8.8.

Sorry for the confusion.

-- 
-- Jim Weirich    jim / weirichhouse.org     http://onestepback.org
-----------------------------------------------------------------
"Beware of bugs in the above code; I have only proved it correct, 
not tried it." -- Donald Knuth (in a memo to Peter van Emde Boas)