* Jim Weirich <jim / weirichhouse.org> [2005-03-09 03:56:22 +0900]:

> 
> Jim Freeze said:
> >  gem uninstall activerecord -v 1.8.0
> >  Config file /Users/jdf/.gemrc does not exist
> >  Attempting to uninstall gem 'activerecord'
> >  You have requested to uninstall the gem:
> >          activerecord-1.3.0
> >          activerecord-1.4.0
> >          activerecord-1.6.0
> >          activerecord-1.5.1
> >          activerecord-1.8.0
> >  rails-0.9.2 depends on [activerecord (>= 1.3.0)]
> >  If you remove this gem, the dependency will not be met.
> 
> If you would have said "Yes, uninstall anyways", then the gem would have

It looked to me that a 'Y' would have uninstalled
activerecord-1.3.0-activerecord-1.8.0. IS this
message going to be clearer in 1.8.7?

-- 
Jim Freeze
Code Red. Code Ruby