On Sunday 20 February 2005 12:19 pm, itsme213 wrote:
> "David Corbin" <dcorbin / machturtle.com> wrote in message
>
> > On Sunday 20 February 2005 12:54 am, itsme213 wrote:
> > > > I had JRE2.0 installed before installing Eclipse.
> > >
> > > J2SE Version 1.5 (before installing Eclipse; don't know if that did
> > > anything).
> >
> > Are you using Eclipse 3.0.x?  You should use the JRE (or JDK) from 1.4.
>
> It seems RDT needs the full Eclipse SDK, not the runtime binary. Once I
> switched it seems to be working.

That's interesting. I don't know enough to say why it does, but I don't know 
of any reason it should.    I'd suggest filing a bug about it.

David
>
> Thanks.