On Feb 20, 2005, at 12:08 AM, Mark Hubbart wrote:
> The actual meaning of interpolate is much more vague; it just means to
> insert or interject. I thought interspersing was pretty good, as it
> implies (to me) multiple copies at regular intervals.

if i read array_of_numbers.interpolate
i'll think the mathematical version
therefore as it currently stands i'm
opposed to rcr. however it was 'intersperse'
i'd be more in favour. personally though, i
don't see that is to useful as to make its
way into the stdlib... maybe facets?

Alex