> Hm, I installed fox-1.4.5.tar.gz but I'm still getting:

You need fox 1.2

martinus