> extconf.rb:30:in `find_installed_fox_version': couldn't find FOX header

Hi! I think this means that you do not have the Fox libraries
installed, which are required for fxruby. I don't know which
distribution you use, but in gentoo you just have to type "emerge
fox".

-- 
Martin Ankerl | http://martinus.geekisp.com/