On Sunday 20 February 2005 12:54 am, itsme213 wrote:
> > I had JRE2.0 installed before installing Eclipse.
>
> J2SE Version 1.5 (before installing Eclipse; don't know if that did
> anything).
>

Are you using Eclipse 3.0.x?  You should use the JRE (or JDK) from 1.4.