On Sat, 19 Feb 2005 06:05:26 +0900, centrepins / gmail.com
<centrepins / gmail.com> wrote:
> I haven't been able to install RubyGems since 1.8.2 was released as it
> seems to stop RUDL working.
> 
> Basically, I've got the same problem as reported here:
> 
> http://sourceforge.net/forum/forum.php?thread_id=1185052&forum_id=140279
> 
> What's the current development with RubyGems and is a new version due
> soon?
> 
> Ta
> 
> Glenn
> 
> 

Hi Glenn, there are quite a few features in CVS.  Jim W. and I are
getting together in person next weekend to try to plow through some
outstanding issues.  Hopefully we'll get this one fixed then and do a
release.
-- 

Chad Fowler
http://chadfowler.com
http://rubycentral.org 
http://rubygarden.org 
http://rubygems.rubyforge.org (over 100,000 gems served!)