Just a quick check, really:

is there any way to have ri pick up the rdoc of installed third-party
packages?

It's the one thing I feel ruby is lacking at the moment.
(I'm about to go grepping for require_dependency through all my rails
libs to override it and wish I could just do 'ri require_dependency'
to find out what class/module defines it).

-- 
'Some people, when confronted with a problem, think I know, I'll use
regular expressions. Now they have two problems.'
		-- Jamie Zawinski
Rasputin :: Jack of All Trades - Master of Nuns