Is anyone using Ruby for GUI applications on
Windows PocketPC 2002 ?

(yes, I know it would be better to have something Posix, 
but I can't choose the hardware ths will run on)

I have read the specfic code for the PocketPC/WinCE 
and there's nothing like it available in the standard 
Ruby distribution.

Given the many incompatibilities between the standard
Win32 api and the WinCE api,  porting SWin isn't likely to be
a smooth process.

Any data about this will be helpful, thanks !!

                        vruz