On Sunday 06 Feb 2005 00:41, Ian Hobson wrote:
> The issue is not that I should write my code to work on 1.6 and 1.8.0 and
> 1.8.1 and 1.8.2. ?The issue is that my legacy app written in 1.6 should
> still run properly ?when I update to later versions.
                               ^^^^^^^^^^^^^^^^^^^^^^

whoops - I meant to write "when you or any other user, upgrade to later 
versions". 

Ian