hey ruby people!

i am trying to install rubygems on ubuntu64 warty on amd64. i have all
ruby packages installed, and it fails with a segfault.

this is the end of the log:
...

As of RubyGems 0.8.0, library stubs are no longer needed.
Searching $LOAD_PATH for stubs to optionally delete (may take a while)...
...done.
No library stubs found.

/usr/local/lib/site_ruby/1.8/rubygems/package.rb:150: [BUG] Segmentation fault
ruby 1.8.2 (2004-08-24) [x86_64-linux]

Aborted

does anyone have an idea what the problem could be?

thanks
 chris