> -----Original Message-----
> From: Assaph Mehr [mailto:assaph / gmail.com] 
> Sent: Wednesday, February 02, 2005 4:46 PM
> To: ruby-talk ML
> Subject: Re: Pimki 1.5
> 
> 
> Hi Drew,
> 
> 
> Mills Thomas (app1tam) wrote:
> > I apologize, I forgot to include another line I had to patch, 
> > pimki.rb:68
> >
> > Original:
> >   opts.on("-r", "--redcloth VERSION", Integer,
> > Fixed:
> >   opts.on("-r", "--redcloth VERSION", String,
> >
> > I wonder if this might be an artifact of the W2K command-line.
> 
> My bad. The docs should have have said MAJOR version, ie. 
> pimki --redcloth 2.
> >From this and the previous message, I gather you tried supplying the
> full version of redcloth on the command line?
> 
No, I used the a version number of 3 (as you said in the README) and it
didn't work.  I got an error message saying something about incompatible
data types in the comparison between String and Integer.  So I altered
the code to make it a string.

> 
>