When I tried importing the files, I got an error about an undefined
module/class, Engines::Markdown.  I looked through the code and sure
enough, there is no Markdown class in Engines.rb.  So I assumed that my
old storage files were no longer any good, thus the attempt to export
the data to markdown files.  Which then led to the request for a BLIKI
export.

+------------------------------------------------+ 
| DREW MILLS            | 10101 Linn Station Rd. | 
|                       | Suite 800              | 
| tamills / ups.com       | Louisville, KY  40223  | 
| Technical Specialist  | <v> 502-394-7785       | 
| United Parcel Service | <f> 502-394-7812       |
+------------------------------------------------+ 


> -----Original Message-----
> From: Assaph Mehr [mailto:assaph / gmail.com] 
> Sent: Wednesday, February 02, 2005 4:46 PM
> To: ruby-talk ML
> Subject: Re: Pimki 1.5
> 
> 
> Hi Drew,
> 
> Mills Thomas (app1tam) wrote:
> > I was not able to move the files from storage in v1.3 or v1.4 to the
> new
> > 1.5.  So I've exported everything and copied it to brand new pages. 
> > However, I can't find a good way to move the BLIKI over.
> >
> > Do you have any ideas?
> 
> What exactly was the error? as long as you have the latest 
> snapshot and all the command_logs from the storage directory 
> it should be OK. What exactly did you try?
> 
> As for export of the bliki and importing (pages & bliki), 
> it's in the works.
> 
> 
>