Hi,

I've included the neccessary files of the net/ directory, so that 
WWW::Mechanize now works with Ruby 1.8.2.

Just download it from: http://www.ntecs.de/viewcvs/viewcvs/WWW

A few other changes are included as well.

Regards,

   Michael