I've installed using the PP one-click installer 1.8.2-14 final version
and Ruby itself is running fine.

However, when the "gem install" gets to the build of the native
extension, it fails.

From the log file, it seems to be looking for a library file called
mysqlclient.lib which does not appear anywhere on my system that I can
find, either under the MySQL directory or the normal Windows system
directories.

Can anyone point me at a URL that might help getting ruby-mysql
installed under Windows XP?  I've done a little Google-ing, but not
turned up anything useful.

Sadly, this is work stuff and if I can't make Ruby talk to MySQL in a
reasonable amount of time, I'm going to have to give up and write stuff
in Java ... Oh the pain :-( !!

Thanks in advance,

Harry O.

PS - Yes, I know I'll save more time than I'll spend sorting it out, but
try convincing someone else of that :-).


************************************************************************

If you have received this e-mail in error, please delete it and notify the sender as soon as possible. The contents of this e-mail may be confidential and the unauthorized use, copying, or dissemination of it and any attachments to it, is prohibited. 

Internet communications are not secure and Hyperion does not, therefore, accept legal responsibility for the contents of this message nor for any damage caused by viruses.  The views expressed here do not necessarily represent those of Hyperion.

For more information about Hyperion, please visit our Web site at www.hyperion.com