On Wed, 12 Jan 2005 04:13:57 +0900, Trevor <wenn0029 / tc.umn.edu> wrote:

....
> install builder.rb /usr/local/lib/site_ruby/1.8/rubygems
....
> /usr/local/lib/site_ruby/1.8/rubygems/custom_require.rb:26:in `require':
> No such file to load -- rubygems/builder (LoadError)
>        from /usr/local/lib/site_ruby/1.8/rubygems.rb:58:in `manage_gems'

Hi Trevor!  

I can't imagine why this would happen.  From the looks of it, you've
successfully copied builder.rb to the right place.  Would you mind
hacking pre-install.rb and adding something to print out $:?

Very weird stuff.

-- 

Chad Fowler
http://chadfowler.com
http://rubycentral.org 
http://rubygarden.org 
http://rubygems.rubyforge.org (over 50,000 gems served!)