Markus Liebelt wrote:
>
> Hello Hidetoshi,
>
> On Fri, 7 Jan 2005 11:30:08 +0900, Hidetoshi NAGAI
>
> I'm just downloading a 8.3 version, and will have a look at it.
>
> > If want to use ActiveTcl8.4.x or 8.5.x, please read [ruby-talk:120774].
> > Although the tcltklib binary described at there is old, maybe work
> > with latest Ruby-Installer.
>
> I just stick to the version the most close to the one currently used in
> Ruby. By the way, are there plans to upgrade to Tcl/Tk 8.4 or 8.5 in the
> near future? Not that I need a lot of features provided by these
> versions,
> just for curiosity ...

I would very much like to upgrade the Tcl/Tk support in the one-click
installer, but I have two problems: 1) I don't personally know anything
about Tcl/Tk, and 2) I have too many higher priority things on my plate
(both inside and outside of my Ruby work). This has made me reluctant to do
anything significant with the Tcl/Tk stuff that ships with the one-click
installer.

If anyone is willing to volunteer to do the work to upgrade the one-click
installer's Tcl/Tk support, please let me know.

Thanks,
Curt