While learning RUBY a while ago I used RUBY 1.8.1 and RUDL 0.7.1 to
write pacman (just as a learning process) and all was well.

Now I've upgraded to RUBY 1.8.2 and RUDL 0.8 I get the following
message as soon as I run the game:

(eval):114: undefined method `print_centered' for class `RUDL::SFont'
(NameError)
        from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/loadpath_manager.rb:5:in
`require'
        from D:/PacMan/pacman.rb:10

Any ideas?