John Wilger said:
> It looks like the behavior of the 'testrb' command has changed which
> is causing Rake to no longer work with Test::Unit when trying to add
> options such as "--runner=gtk2".

Thanks John.  David Heinemeier Hansson mentioned this to me this morning
in IM.  Looks like we will have another quick Rake release this evening.

Someone else sent some patches to fix some warning messages as well.  I
think I will continue to make quick releases of Rake in the 0.4.xx series
as patches come in.  When it looks like we have a stable version working
with Ruby 1.8.2, I'll make a Rake-0.5.0 release.

Thanks to everyone on their feedback.

-- 
-- Jim Weirich     jim / weirichhouse.org    http://onestepback.org
-----------------------------------------------------------------
"Beware of bugs in the above code; I have only proved it correct,
not tried it." -- Donald Knuth (in a memo to Peter van Emde Boas)