Lyle Johnson wrote:
> Actually, FXRuby versions 1.0.29 and 1.2.2 should be able to co-exist
> on the same installation; that is, he doesn't have to unstall the
> 1.2.2 gem unless he just wants to reclaim the space disk used by that
> gem.

I don't mind the extra disk space used by the 1.2.2 gem. In fact, 
migrating from 1.0.29 to 1.2.2 is easier with both of them working. :-)


> What I have not verified is whether the FXRuby 1.0.29 installer, which
> was built against Ruby 1.8.1, will work properly with this Ruby 1.8.2
> installer. My gut feeling is that it won't, but I haven't actually

That's the answer to my original question: "The Installer for 1.0.29 is 
made for Ruby 1.8.1. Would I have to expect problems because of that?"

Up to now, I didn't run into any problems with the combination Ruby 
1.8.2 / FXRuby_1.0.29_for_Ruby_1.8.1. (Apparently the one-click 
installer didn't either.)

Thanks for your help and comments!

Stephan