Lyle Johnson wrote:
>
> On Sun, 2 Jan 2005 15:26:16 +0900, Curt Hibbs <curt / hibbs.com> wrote:
>
> > The version of FXRuby included in the one-click installer is the 1.2.2
> > rubygem. Since FXRuby 1.0.29 is  a normal windows installer,
> you'll need to
> > first uninstall the 1.2.2 rubygem:
> >
> >   gem uninstall FXRuby
> >
> > and then install FXRuby 1.0.29.
>
> Actually, FXRuby versions 1.0.29 and 1.2.2 should be able to co-exist
> on the same installation; that is, he doesn't have to unstall the
> 1.2.2 gem unless he just wants to reclaim the space disk used by that
> gem.
>
> What I have not verified is whether the FXRuby 1.0.29 installer, which
> was built against Ruby 1.8.1, will work properly with this Ruby 1.8.2
> installer. My gut feeling is that it won't, but I haven't actually
> checked this out.

Since late last summer, all release candidates of the one-click installer
for 1.8.2 have included FXRuby 1.0.29, and FreeRIDE (my test vehicle for
making sure tat FXRuby is working) worked just fine. I only recently
switched to FXRuby 1.2.2 (I think in rc9 or rc10).

Curt



-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.298 / Virus Database: 265.6.7 - Release Date: 12/30/2004