Hello,

Victor Reyes wrote:
> Do anyone know if there is such package for Ruby?

Simply use the Ruby/GTK2-Bindings and Libglade2 with the Glade GUI Designer:

http://ruby-gnome2.sourceforge.jp

Henrik