Hello gabriele,


gr> good point, thank, I thought it *was* stable.
gr> Should'nt this be true within point release?

It should. I was very surprised that extensions now
throw an error message about a wrong API even if
linking the so file still works.

The problem is the IMHO not very good decision that
2.0 will be based on Rite and that there will never be
two digit version numbers. So the core team can't make
larger changes or finish rite in the near future.
Only two options and none of them seems to be possible.

I never understood whats the reason for not publishing
a ruby 1.1.10 version.


-- 
 Best regards,                        emailto: scholz at scriptolutions dot com
 Lothar Scholz                        http://www.ruby-ide.com
 CTO Scriptolutions                   Ruby, PHP, Python IDE 's