So I was following up on converting our FUN3D manual
to _why's RedCloth+YAML method and got stymied trying
to reproduce the Copland manual,

Processing chapter #3...
/usr/local/pkgs/ruby-1.8.2/lib/ruby/gems/1.8/gems/RedCloth-3.0.0/lib/redcloth.rb:566:in `gsub!': Stack overflow in regexp matcher: /((?:\n*[\# ](?:[^\n]|\n+[\# ]|\n(?!\n|\Z))+)|(?:\n*[\* ](?:[^\n]|\n+[\* ]|\n(?!\n|\Z))+)|(?:\n*[> ](?:[^\n]|\n+[> 
]|\n(?!\n|\Z))+))|((?:[^\n]+|\n+ +|\n(?![#*\n]|\Z))+)/m (RegexpError)
         from /usr/local/pkgs/ruby-1.8.2/lib/ruby/gems/1.8/gems/RedCloth-3.0.0/lib/redcloth.rb:566:in `blocks'
         from /usr/local/pkgs/ruby-1.8.2/lib/ruby/gems/1.8/gems/RedCloth-3.0.0/lib/redcloth.rb:276:in `to_html'
         from chapter.erb:15

I tried the patch _why offered from the beginning of
November, but to no avail.

Any recommendations?

Jamis, on what platform and for what versions of Ruby,
RedCloth, and so forth does this work for you?

Thanks,
-- 
Bil Kleb, Hampton, Virginia
http://fun3d.larc.nasa.gov