Tim Bates wrote:
> Rene Paulokat wrote:
> 
>> i am new to ruby (but enthused...) and tried playing with Rails - under
>> guidance of the Tutorial (http://www.rubyonrails.org/show/Tutorial).
>> it took me some time to notice that my setup apache2/postgres is working
>> fine, but the first step in the tutorial 'creating database
>> rails_production' is quite mistakable.
>> to me it worked only if i also created the database 'rails_development'.
> 
> 
> The tutorial is out-of-date. The development database is only required 
> for Rails versions 0.9 and later.
> 
> Tim.
> 
Is there any recent tutorials? One other question is, what would be 
better database to use with ruby in term of support and active 
development -- MySQL or PostgreSQL?

I know that many has manage quite easily to use MySQL with PHP. Thanks

Sarah