Sorry if this is off topic for this list. But has anyone had luck 
compiling Ruby 1.8.1 or any of the night builds on Mac OS X 10.4 
"Tiger"?

The version included with Tiger appears to be broken in that it is 
missing the zlib extension I believe.

--
Thanks.
Lon Baker