On Sat, 11 Dec 2004 04:57:24 +0900, gabriele renzi
<rff_rff / remove-yahoo.it> wrote:
> Curt Hibbs ha scritto:
> > If someone would be willing to package iconv as a RubyGem, them it would
> > become immediately available thru a simple "gem install iconv", since
> > RubyGems is now included in the one-click installer.
> yes, but iconv is one of the things that is part of the standard ruby
> (it is a c bingind in /ext) so it would be nice to see it provided with
> the standard 1-click-installer (maybe with the proper iconv utility)

Right. If it's provided with standard Ruby (e.g., OpenSSL, iconv, a
few other things), then the 1-click installer should include them.

I personally don't like the idea of forcing users to use RubyGems for
a lot of things that are currently in the installer.

-austin
-- 
Austin Ziegler * halostatue / gmail.com
               * Alternate: austin / halostatue.ca