Hi Roy,

I would say your sysadmin borked the installation.  I would ask how he
built and/or installed it.  Which compiler?  Which options?  Or did he
use a package?  If so, from where did he get it?

I would recommend using the package from blastwave.org if you're going
to use 1.8.1.

Regards,

Dan