+++ trans.  (T. Onoma) [ruby-talk] [10/12/04 05:24 +0900]:
>   class Array
>     def compact_on(n=nil)
>       if n
>         delete(n)
>       else
>         compact
>       end
>       self
>     end
>   end
> 
> Better name? Or better solution?

Array#reject 

perhaps?

	    --ibz.

--