On Wed, 8 Dec 2004 05:32:31 +0900, gabriele renzi
<rff_rff / remove-yahoo.it> wrote:
> Nikos Polizotis ha scritto:
> > Hi
> >
> > I am using the one-click installer and  I tried to run the tk sample
> > programs under samples\tk\tkextlib\iwidgets\sample but tk needs the
> > itcl package to work.
> >
> > I downloaded the activestate tcl package but the version has changed
> > from 8.3 to  8.4 so I renamed the dll's to tk83.dll and tcl83dll.
> >
> > Is there a better way to achieve this?
> 
> see this thread:
> http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-talk/120774
> 
> HTH
> 
> 


Thanks Gabriele