On Tuesday 07 December 2004 12:42 pm, Jonathan Paisley wrote:
| def Hash.from_pairs(keys,values) # or some better name
|  h = {}
|  keys.zip(values) do |k,v|
|   h[k] = v
|  end
|  h
| end

zipnew ?

T.