Hi, 

In message <20041204201827.GA3038 / ensemble.local>,
 `Sam Roberts <sroberts / uniserve.com>' wrote:
> Quoteing sroberts / uniserve.com, on Sun, Dec 05, 2004 at 04:03:08AM +0900:
> > I want to do unpadded RSA operations with openssl, but I discovered
> > that ossl_pkey_rsa.c hard-codes the use of PKCS#1 padding into the
> > ruby methods [private/public]_[encrypt/decrypt].

got it.

> So I wrote a patch, any chance of integrating this?

Thanks. I'll apply your patch with a bit of arrangement.

-- 
gotoyuzo