On Dec 3, 2004, at 12:43 AM, Adam Fabian wrote:

> As a new user that will most certainly not be pushing the features of
> the language at all, and would probably be terribly confused by a bug
> (although I will probably be using such commonly-used features that I
> wouldn't hit any bugs with any reasonable choice), what version should 
> I
> use?

I'm normally a "go with the latest stable version" kind-of-guy.  
However, There have been a lot of exciting Ruby developments recently 
that you don't want to miss out on and the 1.8.2 previews and very 
smooth, in my opinion.  I suggest 1.8.2pre3.

Hope that helps.

James Edward Gray II