Thanks!


James Britt wrote:

> Mark VanOrman wrote:
>> Hi,
>>  I'm having some problems connecting rails to my mysql 4.1.1-alpha db.
>>  The
>> error reads "Client does not support auth protocol....consider upgrading
>> mysql client"
>> 
>> I found this link:
>> http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-talk/119912
>> 
>> But they are just avoiding the problem with passwordless entry. Does
>> anyone know of a better solution?
> 
> I had the same issue, and there is a way to tell MySQL to use a
> different password obscuring scheme.
> 
> http://lists.mysql.com/mysql/175931
> 
> 
> James