On Mon, 05 March 2001, Robert Feldt wrote:

> Replace 'caller' with 'call_stack' returning an array of arrays each with
> the format:
> 
> [object_called, method_called_id, args, file_with_call, line_for_call]

How about making it an array of structs?  

I think: 
  call_stack[0].args 
seems clearer than:
  call_stack[0][2].

Wayne Conrad