On Sat, 27 Nov 2004, Tobias Luetke wrote:

> The current edge gems are missing a connection_establish call.
> 
> For now just add
> ActiveRecord::Base.establish_connection(RAILS_ENV.to_sym) to the end
> of your config/environment.rb

Thanks!