Hi,

In message "Re: Parsing error in 1.8.2 Dir.glob"
    on Wed, 17 Nov 2004 20:35:54 +0900, Mauricio FernŠŌdez <batsman.geo / yahoo.com> writes:

|rpa-base pre-0.2.3 was broken by a change in ruby_1_8/HEAD
|(lib/ostruct.rb), too.

I consider that change to be a bug and will fix it before the stable
release.  The problem is that I don't know how to fix it yet.

							matz.