On Sat, Nov 13, 2004 at 02:18:36PM +0900, Masayoshi Takahashi wrote:
> Since ruby 1.9, parse.y depends on bison.  naruse pointed out
> that Ruby's README should notify it.
> Matz decided to change the rule of Makefile to use bison,
> not yacc.

Perhaps configure should check for the presence of bison, so that the
user gets a helpful error message if it is not available?

Paul