Lyle Johnson wrote:

> On Wed, 10 Nov 2004 02:54:46 +0900, Curt Hibbs <curt / hibbs.com> wrote:
>
>>The packaging scripts for creating the installer generally use binary
>>extensions, only building from source when there is no other
>choice. This
>>includes FXRuby, for which we use the FXRuby windows installer.
>
>
> In reference to Austin's suggestion: Yes, I'm definitely still using
> Visual C++ 6.0 to build FXRuby for Windows. What's the story with
> Visual C++ 7.0 these days? Is the *optimized* version of the compiler
> available for free? If so, and if someone can clue me in to a download
> link for that version, I can probably switch over to the newer
> compiler version.

Joao Pedrosa put together a set of links and instructions on RubyGarden (I
haven't tried them yet, myself):

  http://www.rubygarden.org/ruby?WindowsCompiler

Curt